CVE-2017-7494

Versions impacted: All versions of Samba from 3.5.0 onwards

Workaround :

Add the parameter:

nt pipe support = no

to the [global] section of your smb.conf restart smbd

Samba security

SambaCry exploit SambaCry exploit

Index